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Overview
Lutron Designer version 14.0 introduces functionality that allows a dealer to import Ketra Design Studio installations. After the 
import process is complete, Ketra scenes and shows will be assignable items in Lutron Designer. These scenes and shows 
can be triggered from any HomeWorks QS input action (e.g., keypad button press, timeclock event).

Scenes and shows are triggered at a group level and Ketra groups are typically comprised of zone, room, floor, and residence 
levels. These groups are then mapped to areas created in Lutron Designer using the import function found in the Tools menu.

This system works by having HomeWorks QS processors, a Lutron Connect bridge, and Ketra N4 hubs communicate over a 
local network connection. If the network is configured correctly, the system will continue to function if an internet connection is 
lost or the router goes offline.

Programming and commissioning is done by using both Ketra Design Studio and Lutron Designer software applications. 
HomeWorks QS firmware updates are performed using Lutron Designer and Ketra firmware updates are performed using the 
Ketra Tech Tool.
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Devices and Features
•  Ketra scenes and shows can be controlled from any HomeWorks QS trigger (e.g., button press, timeclock event, 

occupancy sensor).

•  HomeWorks QS keypad raise or lower control of Ketra groups

•  HomeWorks QS keypad LED feedback of Ketra scenes

•  Ketra groups can be controlled from the Lutron Connect app

•  Ketra groups can be controlled through voice control (e.g., Amazon Alexa, Google Home)

Required Devices
•  HomeWorks QS processor with firmware version 14.0 or later

•  Lutron Connect Bridge

•  Ketra N4 hub with firmware version 2.0 or later

•  HomeWorks QS designer version 14.0 or later

•  Ketra Design Studio version 3.0 or later

Supported Devices
•  Ketra model numbers starting with “HW-”:

–  Lamps (A20, S30, S38)

–  Downlights (D3, D4R)

–  Linear luminaires (G2, P4, L3I, L4R)

–  N3 satellite

–  N3 DMX output

•  Ketra N4 hub (required for system communication)

•  Ketra devices require firmware version 2.0 or later

•  HomeWorks QS processors require firmware version 14.0 or later

•  Lutron Connect Bridge (e.g., CONNECT-BDG-1, CONNECT-BDG2-1)

Devices Not Supported
•  Ketra model numbers that do not start with “HW-”

•  Integration with Ketra products via N3 inputs/outputs

•  Ketra X2 keypads

•  Ketra virtual keypads or the Ketra app

•  Integration with Ketra products via telnet

•  Ketra emergency mode. For general information on emergency lighting with Lutron systems, see Application Note #106 
(P/N 048106) at www.lutron.com
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Design and Programming
Design and programming steps can be performed off-site, prior to commissioning, and in both Lutron Designer and Ketra 
Design Studio. Groups, scenes, and shows can be created in Ketra Design Studio before identifying lights and adding 
them to groups. An area tree can be created in Lutron Designer that matches the organization layout in Ketra Design 
Studio. The Ketra Design Studio groups will be mapped to areas in Lutron Designer during the import or update process. 
After the import or mapping is completed, Ketra scenes and shows will show as assignable items in Lutron Designer and 
they can be triggered by any HomeWorks QS input action.

NOTE: Design Studio (DS) must be initially logged into while connected to the internet. However, after that point DS does 
not require internet access to run. DS will automatically sync once it is opened when there is internet access.

Ketra Design Studio
For more information on configuring the Ketra installation, please refer to the Ketra Design Studio 3.0 user manual at  
www.ketra.com/products/tech-tools/DesignStudio

1.  Click CREATE A NEW INSTALLATION and then SECURE INSTALLATION to create a new secure installation in Ketra 
Design Studio.

2.  Click N4 Hub(s) and select Ketra with HomeWorks QS. Only installations with an N4 hub can integrate with 
HomeWorks QS systems.

Continued on next page...

www.ketra.com/products/tech-tools/DesignStudio
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Ketra Design Studio (continued)

3.  Enter the Installation Location and click on the appropriate Installation Template.

4.  If the N4 hub is available, select it, click Add Hub to Installation, and click Continue. If an N4 hub is not currently 
available, click Continue and add it later.

When multiple N4s are physically close together, they can cause mutual interference if they are on the same channel. When 
using multiple N4s, each N4 should be set to its own channel. This will improve performance when devices on multiple N4s 
are entering the same scene, as well as improve firmware transfer speeds to devices.

Continued on next page...
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Ketra Design Studio (continued)

5.  Create group hierarchy

Consider the area layout and lighting for the installation. These groups will be mapped to areas in Lutron Designer.  
See step 6 on page 9 for more information on the mapping process.

a.  On the Organization tab, add groups by highlighting the higher level (parent) groups in the My Devices list, selecting a 
group template at right, and pressing the green Add Group button

b.  Add the parent groups (e.g., wings, floors, other sections of the home) and then lower level (child) groups (e.g., rooms). 

6.  Create groups for each intended zone of lighting (e.g., downlight, overhead, accent light). Actual lamps and fixtures will be 
added to these groups later.

7.  Optional: Divide runs of G2 linear luminaires into separate groups. By default, all G2 linear luminaires in a run have to be 
grouped together. A run of G2 linear luminaires can be divided into multiple groups using the Ketra Tech Tool. For more 
details, see the Ketra Design Studio 3.0 user manual at www.ketra.com/products/tech-tools/DesignStudio

 

Continued on next page...

www.ketra.com/products/tech-tools/DesignStudio
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Ketra Design Studio (continued)

8.  Creating Control Groups

When a scene will affect lights in multiple Ketra groups, a Control Group should be created in Design Studio. For example, if 
a dining scene is to control lights within the “Dining Room” and “Kitchen” groups, a separate Control Group named “Dining 
Room + Kitchen” should be created.

a.  Navigate to Device Control -> Control Groups in Design Studio

b.  Click Create New Control Group

c.  Name the Control Group

d.  Select the groups to include 

9.  Creating Scenes

The process below outlines scene creation using the tree view. For information on building scenes using the template view, 
please refer to the Ketra Design Studio 3.0 user manual at www.ketra.com/products/tech-tools/DesignStudio

a.  From the Device Control tab, select the Scenes panel. There are several predefined scenes based on the installation 
template used and the types of groups added. These scenes can be customized and new ones can be added.

b.  Select brightness, fade time, white light color temperature and vibrancy, and saturated color settings for each group. 
Click “x” to make the group unaffected.

c.  Changing the settings for a parent group will update the values of the child groups. However, if settings are then changed 
for one of the child groups, those settings will have priority over the settings automatically updated by the parent group.

www.ketra.com/products/tech-tools/DesignStudio


7 Customer Assistance — 1.844.LUTRON1

Application Note #696

10. Creating Shows

a.  From the Device Control tab, click on the Shows panel. There will be a pre-built Natural show that consists of many 
astronomical steps (scenes) that have color temperature and fade settings for each group. The Natural show can be 
customized and up to 10 new shows can be created.

b.  Click Schedule and in the CONTROL: field, select Trigger with Show Group.

c.  If you want the show to start automatically, set a timeclock event in Lutron Designer to trigger the show group rather than 
selecting Run Always in Ketra Design Studio.

11. Click Publish and Save.

Continued on next page...
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Lutron Designer
1.  In Lutron Designer, create a new project or choose an existing project.

2.  Create the Area hierarchy in Lutron Designer.

a.  The area tree in Lutron Designer should be similar to the grouping hierarchy in Ketra Design Studio.

b.  Create a separate area in Lutron Designer named “Whole Home” or “Residence” that does not contain children areas. 
Ketra groups cannot be mapped to Lutron Designer areas containing children. 

3.  To add equipment, click the design tab and select equipment from the drop down menu. Examples of equipment that can 
be added are: panels, processors, Lutron Connect bridges, hybrid repeaters.

4.  To add controls, click the design tab and select controls from the drop down menu. Examples of controls that can be 
added are: keypads, Pico wireless controls, sensors, thermostats.
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Lutron Designer (continued)

5.  Click the design tab and select link assignment from the drop down menu to configure the processor links and link-assign 
Lutron devices.

6.  Import a Ketra project.

a.  Click Tools and then Import Ketra Project. Select the desired Ketra installation. 

b.  Map Ketra groups to Lutron Designer areas. Assign residence and floor level Ketra groups to a Lutron Designer area. In 
the example below, a Lutron Designer area (without children) was previously created and named “Whole Home”. Control 
Groups that include multiple rooms (example: Dining Room + Kitchen) can also be mapped to this Whole Home area.

c.  Map parent level Ketra groups to Lutron Designer areas. This allows a HomeWorks QS system to trigger a scene or show 
at the room level. This group will show under Assignable Items in Lutron Designer but it will not show in the Lutron 
Connect app.

 
 
 
 

Continued on next page...
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Lutron Designer (continued)

d.  Map child level (lowest level) Ketra groups to Lutron Designer areas. These groups will appear in the Lutron Connect app as 
zones.

e.  Review report.

7.  Program a Ketra Project.

Now that a Ketra project has been imported, the Ketra groups, scenes, and shows will be available for selection during 
programming. 

a.  Single action buttons

i.  Click the program tab and select devices from the drop down menu. In the Assignable Items drop down menu, 
select Ketra Groups.

ii.  Select a Ketra scene or show at the desired group level. In the example below, the Natural Show will only affect Ketra 
groups included in the 1st Floor group.

Note:  Only one Ketra scene or show can be recalled at a time from a single HomeWorks QS button press or 
input action.

Continued on next page...
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Lutron Designer (continued)

b.  Toggle buttons

i.  Click the program tab and select devices from the drop down menu. In the Assignable Items drop down menu, 
select Ketra Groups.

ii.  On the Press On tab, select a Ketra scene or show.

iii.  On the Off Level tab, select 0% level for the Ketra group.

Note:  A scene or show can also be selected for the Off Level if a level other than 0% is desired.

Continued on next page...
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Lutron Designer (continued)

c.  Raise or lower buttons

i.  Master raise or lower buttons will affect all lights assigned to the last button pressed on the keypad. This includes 
Lutron lighting zones and Ketra groups.

ii.  Single Scene Raise / Lower buttons allows a single Ketra group (and multiple Lutron lighting zones) to be affected by 
the raise or lower button, regardless of the last button pressed on the keypad.

Note:  Only one Ketra group can be affected from a Single Scene Raise / Lower button. To raise or lower more than 
one group at a time, raise / lower a higher group in the hierarchy or use Master Raise / Lower buttons.

Additional Actions Available

Adding Ketra Devices in Ketra Design Studio
Note:  On-site radio communication required to add Ketra devices.

N4 hubs

1.  Click Organization and select the Add Hubs tab on the right pane.

2.  Click Find New Hubs and add to the installation.

3.  To set network settings, click the Device Settings tab and then click Settings for: Hubs.

4.  Click Publish and Save.

5. In Lutron Designer, click Tools > Map Ketra Poject File > Import / Update Ketra Configurations.

Lamps and Luminaires

1.  Click Organization and select the Add Devices tab on the right pane.

2.  Click Find New Hubs and add to the installation.

3.  Click Find New Devices and add the discovered devices to the appropriate groups.

4.  Click Publish and Save.

5. In Lutron Designer, click Tools > Map Ketra Poject File > Import / Update Ketra Configurations.

Continued on next page...
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Additional Actions Available (continued)

Firmware Updates in Ketra Tech Tool
The Ketra devices may need the firmware version to be updated. This is accomplished via the Ketra Tech Tool. Firmware 
updates can take up to 4 hours to complete for a system with fully loaded N4 hubs; however, the initial update to the N4 
hubs takes a lot less time. After the N4 hubs are updated, the Ketra Tech Tool can be closed and the computer can be 
disconnected from the network while the N4 hubs update the associated devices.

Ketra Design Studio cannot be opened while the Ketra Tech Tool is in use. If you want to keep the Ketra Tech Tool open to 
monitor the status of the updates, first build the Ketra groups, scenes, and shows in Ketra Design Studio before updating 
the firmware with the Ketra Tech Tool. Mapping, programming, and activation can be performed in Lutron Designer while the 
Ketra device firmware update is taking place.

1.  Open the Tech Tool and select the installation.

2.  The tool will show a list of all Ketra devices and their status.

3.  To update your device, select Upgrade from Control Device(s) from the drop-down on the left and then click Start.

Note:  Once the initial upload to the N4s is complete (indicated by receiving the message below), the programming computer 
can be disconnected from the network and the Tech Tool can be closed.

Continued on next page...
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Additional Actions Available (continued)

Activating Lutron devices
1.  In Lutron Designer, click the activate tab and select processors from the drop down menu. 
2.  Activate the Lutron Connect bridge and all other desired devices.

Note:  Select Save and Transfer when prompted before initial device activation, after any new devices are added, or after 
link assignments are changed.

Transfer
1.  Go to the transfer tab in the HomeWorks QS Designer software.
2.  Press Start Transfer.

Test
After programming is complete, walk around and check that all devices are working as expected.

Lutron Connect App
1.  Download the Lutron Connect app from the Apple App Store or Google Play online marketplaces. 
2.  Create an account for the homeowner.
3.  Pair the homeowner account with the Lutron Connect bridge.
4.  Once connected, the Ketra zones will be displayed in their appropriate areas and can be controlled.

Note:  For more information, see the Application Note #649 (P/N 048649) at www.lutron.com

Voice Control
1.  In the Lutron Connect app, click Settings > Amazon Alexa & Google Home.
2.  Select the scenes and lighting zones to be available and add them. Customize the voice command if desired.
3.  In the Amazon Alexa or Google Home app, add the Lutron Connect smart home skill.
4.  Log in with the homeowner account.
5.  Discover the devices. The scenes and zones that were specified will now be available for voice control.

Note:  For more information, see the Application Note #649 (P/N 048649) at www.lutron.com
Note: Siri / HomeKit is not supported for Ketra zones.

Continued on next page...
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Best Practices
Ketra Scenes
Only one Ketra group can be controlled at a time. This is good for certain applications, like when a dining scene is set to 
control Ketra lights only within the “Dining Room” group.

If the dining scene is to control lights within the “Dining Room” and “Kitchen” groups, a separate Control Group named 
“Dining Room + Kitchen” should be created.

App Control
Create virtual keypads in Lutron Designer to be used in the Lutron Connect app. When building a Ketra and HomeWorks QS 
installation, virtual keypads have been removed from Ketra Design Studio.

Customers will be able to access physical keypad buttons in the Lutron Connect app, but they may desire additional control. 
Consider creating virtual keypads with buttons that change group settings. This will provide control of intensity, correlated 
color temperature, tint, vibrancy, and the full gamut of color settings.

Remote Access
HomeWorks QS systems and Ketra installations can be accessed remotely. It is recommended that remote programming be 
reserved for system tweaks like changes to keypads button programming and scene settings. More substantial actions like 
firmware updates or lamp commissioning should be performed on site. 

Lutron recommends using a VPN connection for remotely programming a HomeWorks QS system. For more information, 
refer to Application Note #231 (048231) at www.lutron.com

It is possible to Publish to a Ketra system remotely. To enable this option, navigate to Settings > Enable Remote Access 
in the Ketra Design Studio. Enabling remote access must be done while connected to the same local network as the 
installation.

Continued on next page...
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Best Practices (continued)

Upgrading an Existing Ketra Installation
If the Ketra Design Studio installation was created with a software version older than 3.0, it cannot be added to a 
HomeWorks QS system. Additional actions are needed. Follow the steps below to decommission and update all Ketra 
products so that the can be added to a new HomeWorks QS installation.

1.  Use the Ketra Tech Tool to update the firmware in all Ketra devices to version 2.0 or later.

2.  Open the existing installation in the Ketra Design Studio and click Delete Installation. This will decommission all the Ketra 
devices.

3.  Create a new Ketra with HomeWorks QS installation. Follow the system design and commissioning practices explained 
previously in this document.

Lutron Button Type and LED Logic

Button Type: Single Action 
LED Logic: Scene

This should be used for buttons that correlate with daily activities or moods (e.g., dining, watching TV, reading, relaxing). 
When a keypad contains these buttons, the customer should be provided with an “Off” button at the bottom of the keypad. 
Each button press or input action will typically trigger the same output action when using normal programming.

Scene LED logic means that all affected lighting zones, Ketra groups, and shades need to be at their programmed level for 
the status LED to be on. Changing the level of any of the affected devices will cause the LED to turn off.

Button Type: Toggle 
LED Logic: Room 

This should be used to turn on / off zones or groups with one button (e.g., pendants, main tracks, basement). “Press on” 
action typically turns on affected lights to a programmed level. “Press off” action either turns off affected lights or dims them 
to a low light level.

Room LED logic means that the status LED will be on if any of the affected lights in the area are on at any light level. If the 
status LED is on, the next button press will trigger the “Press off” action. If the status LED is off, the next button press will 
trigger the “Press on” action.

Button Type: Single Action or Toggle 
LED Logic: Pathway

This should be used for creating a path of light from one area to another (e.g., midnight snack, bathroom). The status LED 
will be on if affected Lutron lighting zones are on at any level. The status LED will turn off if any of the affected zones are 
turned off.

Pathway LED logic functions differently when Ketra groups are included. The status LED uses scene LED logic for any Ketra 
groups. If the settings of the affected Ketra group change at all, the status LED will turn off.

Button Type: Single Action 
LED Logic: Room

Not Recommended

Button Type: Toggle 
LED Logic: Scene

Not recommended 

Double Tap Programming: if both the press and the double tap include Ketra groups, the Ketra lights will incur a delay 
(about 1 second) on the double tap due to the propagation of the first command.    

Automatic Sequences: Due to the 1.5 second delay between Ketra commands, automatic sequences for Ketra scenes 
should not be run faster than 1.5 seconds per step. 
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Troubleshooting

Lutron Designer
1.  Ketra mapping is only supported in Lutron Designer version 14.0 or later.

2.  If the Ketra installation is not showing, verify that the installation was created as a Secure Installation, using a Ketra N4 hub, 
and with Ketra with HomeWorks QS selected

3.  Publish or sync the Ketra installation.

4.  If Ketra groups are not showing on the programming tab, ensure that assignable items are shown in an area containing 
mapped Ketra groups.

5.  Cycle dim is not supported.

6.  If Ketra groups, scenes, or shows are not showing in Lutron Designer:

a.  Make sure the area has Ketra groups mapped to it.

b.  Verify that the Ketra project was synced after the group, scene, or show was added. Syncing is accomplished by clicking 
Publish and Save and then closing Ketra Design Studio.

Lutron Connect Bridge and App 
1.  Make sure the Lutron Connect bridge was activated successfully using Lutron Designer.

2.  Verify that the Lutron Connect bridge firmware is updated. Performing a power-cycle while the Lutron Connect bridge has an 
active internet connection will prompt a firmware download and installation if an update is available. 

3.  If Ketra groups are not showing in the Lutron Connect app, ensure the following steps were performed:

a.  The Ketra installation was published or synced successfully.

b.  The Ketra installation was imported or updated in Lutron Designer.

c.  The Lutron Designer database was transferred successfully.

d.  Cycle power to the Lutron Connect bridge.

e.  In the Lutron Connect app, go to Settings > Edit Home > Diagnostics > Redownload System Configuration

Basic Functionality is Lost (e.g., keypad control, app control)

1.  When launching the Lutron Connect app, a warning message will be displayed if the Lutron Connect bridge cannot 
communicate with the Ketra N4 hub.

2.  Make sure the N4 Hub, Lutron Connect bridge, and the HomeWorks QS processor can be pinged at their expected 
IP addresses.

3.  Major changes to organization can “break” the integration between the HomeWorks QS system and Ketra devices. Since 
HomeWorks QS programming points to Ketra groups, removing lamps from a group will cause them to stop responding to 
HomeWorks QS input actions pointing to that group.

Ketra N4 Hub
1.  Ensure the Ketra N4 hubs have been updated using the Ketra Tech Tool.

2.  In Ketra Design Studio, verify communication with the N4 hub.

3.  In case the multicast traffic is blocked, enter the IP addresses of the Ketra N4 hubs into Lutron Designer. 

Orphaned Ketra Lamps
Once the lamps are in a Ketra N4 hub system, they must be decommissioned (via the associated N4 hub) before they can be 
added to another system.

–  Lamps cannot be returned to factory settings.

–  If an N4 hub has lamps associated to it, do not reset the N4 hub as this will leave the lamps stranded.

–  If an N4 hub with associated lamps is reset, open the installation and use the device replacement tool to add a new N4 hub 
to the installation.
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Special Considerations

Backup Control Options

Ensure reliable network

Successful integration of Ketra devices in a HomeWorks QS system relies on the local network for all of the devices to 
function properly. Therefore, it is essential to have the HomeWorks QS processors, Lutron Connect bridges, and Ketra N4 
hubs all connected together in a robust way.

Networking Rule 1 
Avoid daisy-chaining through other devices and switches. Instead, connect all devices directly to the same switch (home 
run). This will allow the lighting devices to communicate even if other components have issues.

Networking Rule 2
Use a reliable switch that can function independently from the router or other network equipment. If using DHCP and the 
DHCP server goes down, the Lutron and Ketra devices will maintain their DHCP addresses and still be able to communicate. 
Alternatively, static IP addresses can be used. 

Note: Internet access is not required for run-time system functionality but is required for LAN connectivity. If the internet 
connection is lost, the system will not be affected. Internet access is still desirable for periodic updates.

Networking Rule 3
HomeWorks QS processors are the only devices that should be daisy-chained via the built in Ethernet ports. Do not connect 
N4 hubs or Lutron Connect bridges to the Ethernet ports.

Networking Rule 4
Connect each N4 hub to a port on the network switch rather than daisy-chaining the N4 hubs.

Networking Considerations
Consider putting the network switch, HomeWorks QS processor, Lutron Connect bridge, and the N4 hub on a battery 
backup in case power is lost.

Optional Manual Bypass Control

By default, all Ketra and Lutron lights will turn on to their last level. Lutron recommends keeping this default setting for 
almost all applications to avoid lights from coming on after a power outage. However, to provide control of Ketra lighting 
in an unexpected loss of system functionality due to networking or other problems, there are options to allow for backup 
control. Consider these when designing and wiring the installation or when solving a problem. 

Specific Ketra lamps or fixtures can be wired and designated as safety lighting. This is accomplished by setting their power-
on behavior to go to a predefined level. This can be specified per device in Ketra Design Studio. By doing this and allowing a 
means to toggle power to these lights, the occupant will be able to turn them on or off even if the system is completely off or 
disconnected.

Ensure that there is an accessible, convenient way to toggle power to these lamps and wire them appropriately. Possibilities 
include:

–  Toggle switches in closet or mechanical room

–  Lutron PowPak module paired directly (a.k.a. standalone) to a Pico wireless control

–  Lutron switching power module (e.g., LQSE-4S8-120-D) with system control and manual override switch

–  Lutron Remote Power Module (RPM) with system control and manual override switch

–  Breaker
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Backup Control Proposal (continued)

Scenarios

Scenario 1
The specified Ketra safety lights come on after power outages at an unoccupied vacation home.

Recommendation:  Add a timeclock event to be activated along with vacation mode. If these lamps are turned on after a 
power outage and the home is vacant, the system will turn them off.

Scenario 2
The specified safety lights come on after power outages in the middle of the night.

Recommendations:

–  Do not specify bedroom lights for this feature.

–  Select lights as needed for stairways, egress areas, and other common areas.

–  Avoid selecting all lights or bright light levels. 

Note: These lights will be controllable after the system is restored after the power loss.

Best Practices

–  Communicate with the homeowner regarding the behavior of any specified safety lights, specifically the power outage 
scenarios. 

–  Once a lamp loses power for more than 2 seconds, even with a generator, the lamp will perform its specified power-on 
behavior when power is restored.

–  Considering using locally controlled Lutron dimmers and switches in addition to Ketra lighting for manual bypass control.

–  Clearly label any backup points of control.



Application Note #696

20
Lutron Electronics Co., Inc.
7200 Suter Road
Coopersburg, PA 18036-1299 U.S.A.
10/2018  P/N 048696  Rev. A

Lutron Contact Numbers

Lutron, HomeWorks, and Pico are trademarks of Lutron Electronics Co., Inc., registered in the U.S. and other countries.

Lutron Designer and Lutron Connect are trademarks of Lutron Electronics Co., Inc.

Ketra is a trademark of Lutron Ketra, LLC.

Amazon and Alexa are trademarks of Amazon.com, Inc. or its affiliates.

Google Home and Google Play are trademarks of Google, Inc.

Apple and Siri registered trademarks and HomeKit is a trademark of Apple, Inc. App Store is a service mark of Apple, Inc.

WORLD HEADQUARTERS
USA
Lutron Electronics Co., Inc.
7200 Suter Road
Coopersburg, PA 18036-1299
TEL: +1.610.282.3800
FAX: +1.610.282.1243

support@lutron.com

www.lutron.com/support

North & South America  
Customer Assistance
USA, Canada, Caribbean:
1.844.LUTRON1 (1.844.588.7661)
Mexico:
+1.888.235.2910
Central/South America:
+1.610.282.6701

EUROPEAN HEADQUARTERS
United Kingdom
Lutron EA Limited
125 Finsbury Pavement
4th floor, London EC2A 1NQ
United Kingdom
TEL: +44.(0)20.7702.0657
FAX: +44.(0)20.7480.6899
FREEPHONE (UK): 0800.282.107
Technical Support: +44.(0)20.7680.4481

lutronlondon@lutron.com

ASIAN HEADQUARTERS
Singapore
Lutron GL Ltd.
390 Havelock Road
#07-04 King’s Centre
Singapore 169662
TEL: +65.6220.4666
FAX: +65.6220.4333
Technical Support: 800.120.4491

lutronsea@lutron.com

Asia Technical Hotlines
Northern China: 10.800.712.1536
Southern China: 10.800.120.1536
Hong Kong: 800.901.849
Indonesia: 001.803.011.3994
Japan: +81.3.5575.8411
Macau: 0800.401
Taiwan: 00.801.137.737
Thailand: 001.800.120.665853
Other Countries: +65.6220.4666


